pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

[no subject]
Subject: Re: Plans for LibreOffice
In-Reply-To: <>

On Tue, Feb 15, 2011 at 09:43:06AM +0100, Francois Tigeot wrote:
> I'm curious about the plans for LibreOffice in pkgsrc (if there are any).

Well, if there's nothing yet, I'd like to package the version of libtextcat
needed by LibreOffice.

LO depends on a heavily patched libtextcat. Most of the changes seems to
be added support for utf8.

There's currently a wip/libtextcat package which doesn't have the
Open/LibreOffice patches.

Would it be a good idea to reuse it, or should I introduce a distinct
package conflicting with the first ?

Francois Tigeot

Home | Main Index | Thread Index | Old Index