pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

security/openssl on HP-UX 11.31

On Wed, May 12, 2010 at 10:40:52AM +0200, Tobias Nygren wrote:
> It really shouldn't depend on OpenSSL to exist at all during bootstrap.
> even has a default of PREFER.openssl?=pkgsrc because I know
> there are multiple quirks with the built-in openssl.

I have an issue related to this old one, only on a newer version of
the OS now.  I'm trying to build another package that has a dependency
on openssl, but I get:
Operating system: 9000/800-hp-hpux1x
This system (hpux-parisc2-hppa2.0w-hp-hpux11.31-gcc-4.2.3) is not
supported. See file INSTALL for details.
===> Building for openssl-0.9.8o

Considering this system has two other openssl installations already,
is there a setting of PREFER.openssl that would allow me to use those?

Home | Main Index | Thread Index | Old Index