pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ap2-perl installed, can't be found installing wip/p5-MasonX-Apache2Handler

On Tue, 01 Jun 2010 16:50:23 +0900, Paul Newhouse 
<> wrote:

 Did you "make clean" first?

I changed this line:

DEPENDS+=       ap2-perl>=1.99.17:../../www/ap2-perl


DEPENDS+=       ap22-perl>=1.99.17:../../www/ap2-perl

and wip/p5-MasonX-Apache2Handler installs ... which of course doesn't mean it
will work well.

It means... you did not "cvs update" there!

OBATA Akio /

Home | Main Index | Thread Index | Old Index