pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ap2-perl installed, can't be found installing wip/p5-MasonX-Apache2Handler

On Tue, 01 Jun 2010 15:55:33 +0900, Paul Newhouse 
<> wrote:

Looks like the same results.

I did cvs update, pkg_delete ap22-perl, make install,
then make install for wip/p5-MasonX-Apache2Handler

=> Unwrapping files-to-be-installed.
===> Installing for ap22-perl-2.0.4nb5
ERROR: ap22-perl-2.0.4nb5 is already installed - perhaps an older version?
ERROR: If so, you may use either of:
ERROR:     - "pkg_delete ap22-perl-2.0.4nb5" and "/usr/bin/make reinstall"
ERROR:       to upgrade properly
ERROR:     - "/usr/bin/make update" to rebuild the package and all
ERROR:       of its dependencies
ERROR:     - "/usr/bin/make replace" to replace only the package without
ERROR:       re-linking dependencies, risking various problems.
*** Error code 1

Did you "make clean" first?

OBATA Akio /

Home | Main Index | Thread Index | Old Index