pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ap2-perl installed, can't be found installing wip/p5-MasonX-Apache2Handler

On Tue, 01 Jun 2010 13:55:13 +0900, Paul Newhouse 
<> wrote:

   => Registering installation for ap22-perl-2.0.4nb5
   ap22-perl-2.0.4nb5 requires installed package apache-2.2.13nb3
   ap22-perl-2.0.4nb5 requires installed package perl-5.10.0nb6
   if /usr/pkg/sbin/pkg_info -K /var/db/pkg -qe "ap22-perl-[0-9]*"; then  
/usr/pkg/sbin/pkg_info -K /var/db/pkg -qr "ap22-perl-[0-9]*" > 
/usr/pkgsrc/www/ap2-perl/work/.DLIST;  else  /usr/bin/touch /usr/pkgsrc/www/ap2-perl/work/.DLIST;  fi
   ===> Cleaning for ap22-perl-2.0.4nb5
   ERROR: [] A package matching ``ap2-perl>=1.99.17'' should
   ERROR:     be installed, but one cannot be found.  Perhaps there is a
   ERROR:     stale work directory for ../../www/ap2-perl?
   *** Error code 1

I don't know if wip/p5-MasonX-Apache2Handler works well with apache22 or not,
but should be fixed.  Please cvs update it and try again.

OBATA Akio /

Home | Main Index | Thread Index | Old Index