pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Ruby 1.8.7p249 and Ruby 1.9

On 3/23/10 1:36 AM, Brian Candler wrote:
> The last I heard, Rails 3 will require ruby 1.8.7. Has this changed? See

Ahh, I seem to have been told incorrect information.  This is indeed
good news.

That said, Ruby 1.9 should be something we can run.  :)  I've checked
out the ruby svn tree and am toying around with it for a bit.


Home | Main Index | Thread Index | Old Index