pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

RE: libncurses, don't know how to make pre-extract

I managed to get round my second question by putting /usr/pkg/bin at the start 
of $PATH.

Now I am getting "bmake: don't know how to make pre-extract. Stop". So far I 
have downloaded 109 packages ... I feel I'm missing the 110th.

Same question applies for the ncurses-dev though.
> From:
> To:
> Subject: libncurses, xzcat
> Date: Fri, 19 Mar 2010 23:06:52 +0000
> Hello, I am trying to install vlc media player, from source, using pkgsrc, on 
> Linux.
> My first question is why do I have to install libncurses-dev in order to 
> avoid an error message ...
> ... surely if I were using ksh or msys on windows I wouldn't have access to 
> this?
> My second question is that whilst compiling vlc, I get the following...
> line 276: /usr/pkg/bin/xzcat: No such file or directory
> /bin/tar: This does not look like a tar archive
> /bin/tar: Error exit delayed from previous errors
> *** Error code 2
> ... but I can't find a package called xzcat anywhere. I don't know how to 
> find and install this.
> _________________________________________________________________
> Do you have a story that started on Hotmail? Tell us now
Tell us your greatest, weirdest and funniest Hotmail stories

Home | Main Index | Thread Index | Old Index