pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: More old versions to remove

with DNSSEC in deployment this year (turn on of a signed root which can be 
validated is July, its un-validatable but signed as of ... well "now" for some 
root servers) the release of bind97 is important. its what ISC is calling 
'dnssec for humans' with improved key management s/w.

so equally important is deprecating older bind9's if possible, because they are 
likely to have dnssec issues in deployment.

anything before bind9 won't do dnssec adequately I suspect.

and of course, bind10 is in production...


Home | Main Index | Thread Index | Old Index