pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: More old versions to remove

On Mon, 18 Jan 2010, Joerg Sonnenberger wrote:

> net/bind9
>       Two versions of bind (9.5 and 9.6) should be good enough,
>       so IMO 9.4 can go.

Yes, two versions should be good enough. ISC will be provided an 
extended (longer lifetime) support version for 9.4 (and not 9.5) so the 
bind95 can be removed instead. And BIND 9.7 is due out soon so maybe 
also remove bind96 too after that happens.

Home | Main Index | Thread Index | Old Index