pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: More old versions to remove

          Well known security record. End of life was > 15 month ago.

All true, but I think there are people using it.  Unless I'm confused,
one can't just use php5 to run php4 code.

Unless the continued presence of php4 is a maintenance headache, I think
it should still stay.  Looking at the logs, it looks like very little
has happened since late 2008.

Attachment: pgpL1VapydBaV.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index