pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: gnash requires boost version 1.6 because...

Joerg Sonnenberger wrote:
On Thu, Dec 10, 2009 at 05:23:21PM +0900, OBATA Akio wrote:
(maybe related to PR 42395)

On Wed, 02 Dec 2009 09:00:25 +0900, Joerg Sonnenberger 
<> wrote:

On Tue, Dec 01, 2009 at 05:02:37PM +0200, Cem Kayali / E Ticaret ve Bilisim 
Teknolojileri wrote:
Is there a specific reason to exclude *mt-d* libraries from
They are the default.
Yes, then PLIST of devel/boost-libs was completely changed when updated to 1.40.
Probably, need to recursive bump to rebuild packages depending on boost-libs.

Original poster wants to use old source with newer tree -- aka something


Well, actually i had problems just after upgrade, and later discovered that current gnash and boost-libs are incompatible --- while previous version of boost-libs are required for gnash to work properly.

I have downgraded boost-libs and now i confirm gnash started to work again and i'm informing community.


Home | Main Index | Thread Index | Old Index