pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Ruby 1.9 - whats happening there?

In message 
        on Tue, 6 Oct 2009 20:38:29 +1100 (EST), wrote:
> They way freebsd does it, they install the gem executable as gem19 so that
> it can coexist with gem18. Its then symlinked by the user to whatever
> executable the user wants to use by default. The ruby 1.8 port currently
There is already RUBY_VERSION_DEFAULT can be defined in /etc/mk.conf.
(But you can select just 1.8 now.)

There are some problems with RubyGem which included in Ruby 1.9, and
I haven't finished related changes.

Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index