pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Ruby 1.9 - whats happening there?

On 6.10.2009, at 5:05, Takahiro Kambe wrote:

But I planed to import Ruby 1.9 based package after 1.9.2 released
since it is expected to really stable release of Ruby 1.9 series.
I heard that some Ruby's developers said "Ruby 1.9.1 is for users who
developing Ruby's libraries."

I've already finished most of work, but there is one problem about
RubyGems integration part.

+1 for making a separate lang/ruby19-base package (and corresponding framework support), so that people may still choose to stay on 1.8.x

Filip Hajny
Joyent Inc.

Home | Main Index | Thread Index | Old Index