pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

firefox and "version of SQLite is too old"

firefox-3.5.3nb1 requires sqlite3>=3.2.7nb1

I have sqlite3-3.6.11 already installed.

firefox fails to run and says: "application has been updated" and 
"version of SQLite is too old"

So I upgraded to sqlite3-3.6.17 and the same firefox now runs.

Should a dependency version be increased? (And to what version?)

Home | Main Index | Thread Index | Old Index