pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

docbook-xsl problems on Sparc Solaris

I notice the following error message when installing docbook-xsl:

=> Automatic manual page handling
=> Running POST-INSTALL script actions
xmlcatmgr: root node already seen; <nextCatalog> discarded
xmlcatmgr: unbalanced tags (</catalog> unexpected)
=> Registering installation for docbook-xsl-1.74.0nb1
docbook-xsl-1.74.0nb1 requires installed package docbook-xml-4.4nb4
docbook-xsl-1.74.0nb1 requires installed package perl-5.10.0nb6
docbook-xsl-1.74.0nb1 requires installed package xmlcatmgr-2.2nb1
===> Building binary package for docbook-xsl-1.74.0nb1

Then later when I try to build textproc/gtk-doc I get the following

checking for DocBook XML DTD V4.3 in XML catalog... not found
configure: error: could not find DocBook XML DTD V4.3 in XML catalog
*** Error code 1

which I have a feeling is related to the errors during docbook-xsl

I also noticed the following errors during other package build:

file:///opt/pkg/etc/xml/catalog:9: parser error : Extra content at the
end of the document

Anyone has any ideas what's going on here?

Home | Main Index | Thread Index | Old Index