pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Updated shells/bash-completion version

On Wed, 23 Sep 2009 00:51:56 +0900, Mark Norman Francis 
<> wrote:

The package shells/bash-completion has a noted vulnerability:

In that page, it talks about a new version of the bash-completion
tools, which is now at 1.0. It appears to me to require only a simple
fix to the Makefile and PLIST to use the new version (included below).

Is it really "new version of bash-completion"?
I thought that it was fork by Ubuntu/Debian folks.

I can reproduce few issues noted in the Debian's bug report with our 
so the vulnerability entry point the bug report.
Almost issues came from changes after the fork.

But it seems that current upstream is not active, so it is a time to decide if 
we fix/maintain by ourselves
or switch to Debian's one.

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index