pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: mail/wl won't build: emacs version conflict

At Wed, 19 Aug 2009 10:49:30 +0900,
Masao Uebayashi wrote:
> > Do we need the w3m-unicode and w3m-m17n options at all? ÂAccording to
> > the comments in, they were added to reduce the package
> > size, but the saving is less than 1MB. ÂConsidering that its
> > dependencies require at least tens of megabytes, I don't think the
> > package size is our concern.
> >
> > If no one objects, I'd like to remove those options and enable both
> > m17n and unicode support unconditionally.
> I'm fine with killing those two options.  Please go ahead.

Done in w3m-0.5.2nb3.

Min Sik Kim

Home | Main Index | Thread Index | Old Index