pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Package binaries for NetBSD/macppc 4.0 / pkgsrc-2009Q1


I've uploaded the new results of a bulk rebuild of pkgsrc-2009Q1
done on NetBSD/macppc 4.0 to

A total of 1.3GB of packages were uploaded for a total of 739
packages.  The packages available in new versions, or which were
not available earlier are: dovecot-1.1.13nb1, drupal-5.16,
freetype2-2.3.9nb1, ghostscript-8.64nb3, gnutls-2.6.6, imp-4.3.3,
instiki-0.9.2nb4, libmodplug-0.8.7, mapserver-4.0nb5,
mit-krb5-1.4.2nb8, ntop-3.3.8, opensc-0.11.8,
opensc-signer-0.11.8, phpmyadmin-, poppler-0.10.6,
poppler-includes-0.10.6, poppler-qt-0.10.6, poppler-qt4-0.10.6,
poppler-utils-0.10.6, ruby-, ruby-mode-,
ruby18-, ruby18-base-, ruby18-curses-,
ruby18-gdbm-, ruby18-readline-,
ruby18-tk-, sarg-2.1nb3, typolight-2.6.7nb2,
xine-lib-, and xpdf-3.02pl3.

The source tree this was built from was updated May 11, 2009.
For now I'll continue updating and rebuilding for the
pkgsrc-2009Q1 branch for this arch/os/os-version.

For the packages which are not architecture-specific (should be
the vast majority), these packages should also be usable on other
powerpc ports.


- Håvard

Home | Main Index | Thread Index | Old Index