pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ap-php and apache 2.x


On 2009/01/19, at 23:06, wrote:

i want to install the module ap-php with apache 2.x.

The ap-php packages depends on apache 2.2x:

make show-depends

Is it possible to use it with apache 2.x? I do not want to update the
apache server.

If you want to use apache-2.x by default,
you should put PKG_APACHE_DEFAULT=apache2 in /etc/mk.conf.

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index