pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [PATCH] multimedia/libmp4v2 invalid check for nasm version

On Wed, Dec 03, 2008 at 09:48:10AM +0100, Rumko wrote:
> One (or more) of the packages I have installed needs nasm. If nasm is present
> on the system, configure tries to get it's version. Because of the broken
> check (see the first until loop in work/mpeg4ip-1.6.1/util/, it
> goes into an endless loop if nasm is present, but does not accept -r (based on
> it seems older
> versions of nasm used -r to acquire it's version).

I didn't see this endless loop problem -- with latest nasm installed,
on amd64/5.99.3, configure just continues after the nasm error.

Anyway, I changed the package to avoid finding nasm, so the problem
should now be gone.

Home | Main Index | Thread Index | Old Index