pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [PATCH] multimedia/libmp4v2 invalid check for nasm version

On Tue, Nov 25, 2008 at 02:51:33PM +0100, Rumko wrote:
> By default configure passes "-r" to nasm to get the version, but nasm (at 
> least
> the one in pkgsrc, 2.05.01) does not recognize that parameter and instead
> needs "-v".
> Attached patch fixes this problem

The package doesn't depend on nasm anyway, so not finding it because
the check is broken is ok IMHO ;)

What functionality enhancement would adding a nasm dependency bring,
and on which platforms does it work?

Home | Main Index | Thread Index | Old Index