pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: update chat/pidgin

On Wed, 09 Jul 2008 23:55:32 +0300
Aleksey Cheusov <> wrote:

>  >> Packaged version of chat/pidgin just doesn't work.
>  >> It says "Your version is too old..." and blablabla.
>  >> 
> > I'm surprised you're having trouble -- I'm not.  Perhaps one
> > specific protocol?  I use jabber (to a private jabber server) and
> > AIM.
> I forgot to mention that all this is about ICQ.

Ah -- that certainly explains why I didn't see the problem.
> > As for upgrading -- I believe we're still in the middle of pkgsrc
> > freeze, so the update can't happen immediately.  But the freeze
> > should end soon.
> Ok. But in this case pidgin/icq will not work in 2008Q2.
I'm not involved in the pkgsrc release process, so I have no visibility
into what they're up to.  Based on the timing, though, I suspect that
it's just too close to ready to go to make such a change.  I'll let the
pkgsrc maintainers answer that one.

                --Steve Bellovin,

Home | Main Index | Thread Index | Old Index