pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ORBit2 build fails

Steven Sartorius wrote:
On a NetBSD 4.0 Stable (i386) system trying to build ORBit2 results in the following message:
A little googling seemed to indicate that the problem was in glib, so I rebuilt glib2-2.16.3nb1 >but still got the problem above.

Any thoughts?



I didn't see a PR open for this, so I've just opened one, having been
bitten by this myself.  It's 39097.  The workaround for this (if you
haven't found it yourself already) is at the bottom of the PR.



Home | Main Index | Thread Index | Old Index