pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Nautilus unable to browse home directory

Hey folks --

I can't figure this one out. I spent the past 3 days or so building binary packages with 'make package' -- xorg, DRI, GNOME, compiz, mplayer, etc -- on my Eee PC using a USB drive. When I was finished, I tested everything and it was working fine.

I reinstalled the exact same -current snapshot from the autobuild cluster and kernel to the internal solid state drive when I was comfortable that everything worked. For some reason though, Nautilus will now no longer allow me to browse my home directory. The desktop comes up, draws the background, but no icons show up and the mouse cursor is an hour glass. If I open up a directory dialogue to my home directory, I get the same behaviour, but if I navigate away I can browse the rest of the file system just fine.

I have no idea why this worked when installed from source but the package fails in this way. Any ideas?


Home | Main Index | Thread Index | Old Index