pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Updating erlang

Jonathan Schleifer wrote:

It's not. I'm running the erlang we have in pkgsrc with ejabberd svn
just fine, using TLS and everything.

Are you using amd64 or i386? TLS works for us on NetBSD/i386 4.0_STABLE but not on NetBSD/amd64 4.0_STABLE. The only solution was to use the patch found at

So, if no one objects, I'll commit this later today (=I'm in Canada so it's morning now) or tomorrow depending on my real work.


Home | Main Index | Thread Index | Old Index