pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: libnbcompat fails to link, in bootstrap on Mac OS X 10.5.2 (x86)

"J. Alexander Jacocks" <> wrote:

I initially tried to bootstrap on a case-insensitive filesystem, with
the insensitivity flag, but that failed, with a "mkdep: gcc -isystem
/usr/include: not found" message, on linking libncompat.  I then tried
again, on a case-sensitive HFS+ disk image, and got the same behavior.
 The pkgsrc tree was checked out today.  I have the disk image mounted
on /Volumes/pkg, and /usr/pkgsrc -> /Volumes/pkg/pkgsrc and /usr/pkg
-> /Volumes/pkg/pkg.

I just ran into this as well, on 10.4.11 (PPC) on a case-sensitive
file system (case-sensitive HFS+).

Something changed between my successful bootstrap on or about
200804070100Z and this message.

(I wiped my initial bootstrap and packages, updated pkgsrc, and was
trying to bootstrap anew.

John D. Baker, KN5UKS                    NetBSD     Darwin/MacOS X
jdbaker(at)mylinuxisp(dot)com                 OpenBSD            FreeBSD
BSD -- It just sits there and _works_!
GPG fingerprint:  D703 4A7E 479F 63F8 D3F4  BD99 9572 8F23 E4AD 1645

Home | Main Index | Thread Index | Old Index