pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: x11/Xrender broken?

--On 2008/03/24 4:00 -0700 Dave Hayes <> wrote:

As of the 2007Q4 release, on DragonFly BSD 1.12, this is what happens:

 $ cd /usr/pkgsrc/x11/Xrender
 $ bmake
 => Bootstrap dependency digest>=20010302: found digest-20070803
 ERROR: This package has set PKG_FAIL_REASON:
 ERROR: Do not include for X11_TYPE != "native".
 *** Error code 1
The ImageMagick library (grahics/ImageMagick) needs Xrender apparently
to build. Any assistance in getting this chain to compile is warmly
appreciated. :) Thank you.

I don't know why ImageMagick require x11/Xrender on your environment,
but for X11_TYPE=modular, use x11/libXrender instead.

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index