pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: gettext-tools configure error -

FWIW, if anyone's interested, I have packaged gettext-0.17.  This
doesn't seem to have this problem.  I suppose I'll commit it to wip,
but I could make a tarball available also.

Moreover, if you want to do the -lcharset thing,
it's probably more appropriate to use

BUILDLINK_TRANSFORM+= l:iconv:iconv:charset



Home | Main Index | Thread Index | Old Index