pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: wip/firefox unstable on NetBSD/amd64 4.99.55

On Mon, 17 Mar 2008, Zafer Aydogan wrote:
> >  But the other variable is I changed from NetBSD 4.0_RC to HEAD ten days
> >  ago.
> >
> you need to rebuild all your packages, when switching to current.

Why?  New versions of NetBSD are supposed to be able to run programs
built for old versions of NetBSD (thought there have been a few
instances of broken compatibility).

--apb (Alan Barrett)

Home | Main Index | Thread Index | Old Index