pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: clisp pkgsrc-current mit-clx error

On Tue, 11 Mar 2008 00:19:27 -0400 (EDT)
David Harris <> wrote:

> The problem is that when I try to 'make' clisp with the above
> option, it errors out saying:

> "./configure: invalid argument --x-includes=/usr/X11R6/include
> ./configure: Try './configure --help'
> Does anyone know why this happending and how to fix this and/or any 
> workarounds?


Looks like it is broken only with X11_TYPE=native. I'll try to come up
with a patch tonight. The clisp configure script needs to pass along
the --x-* options to the GNU configure script.

Home | Main Index | Thread Index | Old Index