pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Simple problem

On Fri, Feb 29, 2008 at 08:02:32AM -0600, Jeremy C. Reed wrote:
> On Fri, 29 Feb 2008, Quentin Garnier wrote:
> > > # make
> > > => Bootstrap dependency digest>=20010302: found
> > > digest-20070803
> > > ERROR: This package is only available for these
> > > platforms: *-*-i386.
> Note that this is unrelated to next error. The very last error (ERROR: 
> grub-0.97nb8 is not available for NetBSD-4.0-x86_64) is about this. Seems 
> out of order.

And NetBSD/amd64 needs a lot of changes before grub can be built.

> If this is a new install of NetBSD 4.0 and this is the first time 
> to use pkgsrc, it doesn't make sense to have to update.

Well, that's how pkgsrc-current works.  The error message tells you what
you need to do to upgrade, and you just have to do that.

I agree though that we should advertise more the release branches for
the releases.

Quentin Garnier - -
"See the look on my face from staying too long in one place
[...] every time the morning breaks I know I'm closer to falling"
KT Tunstall, Saving My Face, Drastic Fantastic, 2007.

Attachment: pgphS8Wd5cQsQ.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index