pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Updating emulators/simh

Jan-Benedict Glaw wrote:

> I wanted to use the current version of SIMH, a simulator for historic
> computers. The attached patch updates from 3.3.0 to 3.7.3.  Seems to
> work for me.  Any comments?

What's the reason for patch-ad?

I just built simh for the first time and must admit seeing all those

   integer constant is too large for "long" type

didn't give me too much confidence in this software...


Home | Main Index | Thread Index | Old Index