pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: openoffice2 powerpoint problem on amd64-current

On Sun, 24 Feb 2008 01:42:45 +0100
Nikola Lecic <> wrote:

> Since you can't use Linux binaries, is it possible to run
> FreeBSD/amd64 ones? If yes, you can find them here:
> (these are builds by official FreeBSD-OOo porting team).

I don't know what the status of FreeBSD emulation for amd64 is -- I've
never tried it.  In theory, there should be emulation of linux32, but I
haven't been able to get that to work with acroread.
> Besides, maybe you can try with newer 4.1 version? (AFAIK gcc-4.2.1 is
> still GPLv2: gcc4.2 has been imported to the base of upcoming
> FreeBSD-7.0 release. Are there plans to include gcc >= 4.2.1 in
> pkgsrc?)
I have no idea.

                --Steve Bellovin,

Home | Main Index | Thread Index | Old Index