pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: HEADS UP: security/audit-packages removal

On Tue, Jan 08, 2008 at 08:38:24PM +0000, Adrian Portelli wrote:
> What about all the non-NetBSD pkgsrc users ?

I don't see a problem for them because they use "pkg_install" anyway.

> All that aside, this issue is easy enough to resolve, we simply bump 
> PKGTOOLS_REQD when security/audit-packages is removed from CVS, then 
> everyone gets it.

Which means that even users for the brand new NetBSD 4.0 release have
useless package tools in the base system.

Why can't we get the new "pkg_install" into the branch first and
remove the old "audit-packages" package afterwards.

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index