pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

How can I re-bootstrap pkgsrc?


I am using pkgsrc as an unprivileged user, and I want to update pkg_* and bmake to the current versions. So I ran bootstrap/bootstrap, but it failed:

$ bootstrap/bootstrap --unprivileged --prefix=/usr/pkg/2007Q2
===> Installing for bootstrap-mk-files-20071104
ERROR: bootstrap-mk-files-20070810 is already installed - perhaps an older version

How can I update the pkgsrc "base" packages?


Home | Main Index | Thread Index | Old Index