pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Pkgsrc zlib vs. base zlib, NetBSD

On Wed, Jun 06, 2007 at 01:38:57AM -0400, Gary Thorpe wrote:
> I am trying to get some software (not in pkgsrc) to build using the
> pkgsrc version of zlib and not the version found bundled with NetBSD
> (which is too old for the included ./configure to work).
> How can I get this to work?

Build a package for it. That takes less time than fighting with
"configure" manually.

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index