Subject: Re: blackbox 0.65 still?
To: None <>
From: Antoine Reilles <>
List: pkgsrc-users
Date: 05/22/2006 18:01:10
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline


On Mon, May 22, 2006 at 09:46:33AM -0500, Tim Larson wrote:
> The current version is 0.70.1 - 0.65 is 3 years old this month.  Any chance this
> is going to be updated in pkgsrc soon?  Those of us still running older machines
> would sure appreciate it.
This problem (is it a problem) was already discussed many times here, i
can remember of it being in september 2005, and lated in november:

the idea was mostly that Jan don't want to update it until he is really
satisfied by the update, e.g. don't see any change in his environment.
And actually, i think anyone is fine with it (except darwin users, since
0.65 is broken on darwin, and 0.70 is not).
Maybe a new set of patches, and showing how 0.70 can be better to use
than 0.65 is (is it true ?) would help there

Best regards,

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.4.3 (Darwin)