pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pthread conflict

What version of NetBSD are you using?

Did you upgrade from old NetBSD like 1.x? Or did you use old packages (or 
packages from an older NetBSD)?

I'd just rebuild the packages if they are old. If not, tell us more, such 
as specific package names, your OS version, the actual errors, the 
file names, etc.

 Jeremy C. Reed

                         BSD News, BSD tutorials, BSD links

Home | Main Index | Thread Index | Old Index