NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Setting up X

    Date:        Fri, 28 Jun 2013 20:37:54 -0400
    Message-ID:  <>

  | I have NetBSD 6.1 installed on an ASUS laptop. The video card is an
  | NVIDIA GeForce GTX 560M, and is currently unsupported with xorg's nv
  | driver.

I have much the same situation, except with a 660M (according to the
sticker anyway...)  It is identified (under linux) by the nouveau driver
as an Nve7 chipset (the log file there doesn't announce the model number)

  | I would like to get this working with the vesa driver, but have
  | come to a dead end with X -configure.

I'd much prefer to get the nouveau driver working (again) for NetBSD.
There is a driver in pkgsrc/wip but it doesn't build with current
pkgsrc modular xorg  (nb: the "again" is because I'm assuming that it
once worked, and should not be taken as implying that I have ever
successfully used it, I haven't).

For now, I'm running linux (ubuntu 13.04) that uses the nouveau driver
The server is 1.13.3 - the nouveau driver doesn't announce a version,
but gives a date of March 27 (2013).

For NetBSD, I'm using virtualbox (whatever is the current version day to day,
4.2.14 right now) which is mostly OK - it has a few issues with mouse
crontrol when linux decides to idle after a timeout, and with performance
when it has been running for a while (days...) - but can access native netbsd
partitions on the disc, which I was never able to make work when I was using
Windows as the host - that I abandoned when the disc died and I replaced it.


Home | Main Index | Thread Index | Old Index