NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: How to use x11 nouveau on NetBSD

That's interesting cause i ran a live DVD of DragonflyBSD 3.0 on another friend PC with a Radeon HD 6850 and i was able to start the GUI with no problems.

I can't get the GUI on my PC with NVIDIA GTX570 to work with the live DVD of DragonflyBSD.

I assume NetBSD 6.0 and DragonflyBSD 3.0 are running the same packages from pkgsrc?

On Sun, Jan 13, 2013 at 12:51 AM, Rhialto <> wrote:
On Tue 18 Dec 2012 at 01:06:42 +0100, Rhialto wrote:
> On Mon 17 Dec 2012 at 02:45:15 +0000, Pierre Pronchery wrote:
> > - NetBSD does not have KMS to this day;
> Is there any progress on this? I'm in the process of buying a new
> do-it-all server, and it seems like all current X graphics drivers
> require KMS now. Even the ati/radeon driver has succumbed in its latest
> version. I just barely managed to find a card that is supported by the
> radeon driver in NetBSD 6.0.

It turns out that card (based on a Radeon HD 5450) is still "too
modern". I really hate this video card crap.

I just read that the latest FreeBSD (9.1) now has KMS for at least some
graphics cards. See its release announcement: :

    The drm2(4) Intel GPU driver, which supports GEM and KMS and works with
    new generations of GPUs such as IronLake, SandyBridge, and IvyBridge,
    has been added. The agp(4) driver now supports SandyBridge and IvyBridge
    CPU northbridges.[r236926, r236927, r239965]

___ Olaf 'Rhialto' Seibert  -- The Doctor: No, 'eureka' is Greek for
\X/ rhialto/at/    -- 'this bath is too hot.'

Home | Main Index | Thread Index | Old Index