NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD 6.0/amd64 on a Latitude E5500 (X11 related)

Does NetBSDfr provide them?  And what about the codecs?

No we don't, but I'm willing to, as I said I don't really know the
risks we take by providing them, my guess is France is less picky
about these.

Guillaume, ready for some legal troubles? :)

Good news.  Perhaps the base X driver versions can be updated to those
you've packaged, if these are indeed better and solve the problems
at hand?

Honestly: pkgin in modular-xorg-server modular-xorg-drivers modular-xorg-apps modular-xorg-fonts
Modify your PATH so /usr/pkg/bin comes before /usr/X11R7/bin
Possibly replace /etc/rc.d/xdm with xdm's package rc.d if
you're using it, and voila, you're done!


Emile "iMil" Heitor .°. <imil@{,,}>
              |        | ASCII ribbon campaign ( )
              |  |  - against HTML email  X
              |        |              & vCards / \

Home | Main Index | Thread Index | Old Index