NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Help upgrade print/foomatic-filters to latest version

On Sat, Sep 29, 2012 at 11:20:06PM +0530, Mayuresh wrote:
> checking for DBUS... configure: error: in
> `/usr/pkgsrc/print/foomatic-filters/work/foomatic-filters-4.0.12':
> configure: error: The pkg-config script could not be found or is too old.
> Make sure it
> is in your PATH or set the PKG_CONFIG environment variable to the full
> path to pkg-config.

This probably means that you need to add
USE_TOOLS+=   pkg-config
to the package Makefile.

Home | Main Index | Thread Index | Old Index