NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD 5 partly freezing, may be related to 802.1Q

Hash: SHA1

We had some features enable, but I remove those and used a GENERIC kernel to 
see if it still fails, and unfortunately it still does.
I think the last kernel working fine was 5.1_GENERIC, and just 2/4 network 
interfaces used (but I'm not hundred procent sure).
btw. you left out a quite crucial detail, which arch is your system running? 
Ours is running amd64...

NetBSD exar 5.1_STABLE NetBSD 5.1_STABLE (GENERIC) #0: Sun Jun 3 19:05:16 CEST 2012 root@exar:/usr/src/sys/arch/i386/compile/GENERIC i386


I'm not sure if we got any wiser...
btw. did you have three different IP-networks connect before you started using 
.1Q? (If not, can you try do the same thing without VLAN tagging?)
As you mentioned earlier, another way to go is to upgrade to 6.0_BETA2 to see 
if the problem still exists...

This gateway used to have 3 NICs, each one of them being connected to its
dedicated network. I am absolulely not sure the issue is related to vlan
tagging, it's just a wild guess...
Difficulty here is also the freeze occurs very really randomly, it can
happen within an hour, a day or sometimes more.

- -------------------------------------------
Emile "iMil" Heitor .°. <>                          
                      ASCII ribbon campaign ( )
                                                     - against HTML email  X
                                                                 & vCards / \
Version: GnuPG v1.4.11 (NetBSD)


Home | Main Index | Thread Index | Old Index