NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pciback.hide problems with Xen3.3 on 5.1/amd64

Jean-Yves Migeon <jeanyves.migeon <at>> writes:

>  Woopsie, correct, currently, it will not only work with Xen 3.0.
>  Downgrading should be fine, just pkg_delete xentools33 and xenkernel33, 
>  make install both xentools3 and xenkernel3.
>  Then report :o

I'm using xentools41 and patched it for pciback support. You'll need just
following diff: .

Home | Main Index | Thread Index | Old Index