NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Right way to switch to python 2.7 default

On Sun, Apr 08, 2012 at 04:15:53PM +0400, Aleksej Saushev wrote:
> Those packages do not overlap (at least, usually):
> $ pkg_info -e "python*"
> python26-2.6.7nb1
> python25-2.5.6nb1
> python27-2.7.2nb1

Ok. When trying to build pidgin, I got PLIST conflicts with I think

Unfortunately I lost the error trace by now since I did pkg_delete for
py26 version for whichever package gave me an error (and their
dependencies) to go past the problem.


Home | Main Index | Thread Index | Old Index