NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD for Web service on a Sparc 2

On 12/30/2011 05:50 PM, wrote:
Now that the Sparc 2 here has PROM version 2.9, I'm again
preparing to net-install.  Given that the system is to have a
simple Web server, which release is recommended?  When I
tackled this originally, there was a mention that 3 or 4
included a Web server whereas 5 doesn't.  Any advice?

Thanks,          ... Peter E.

Why not install your webserver of choice from packages or pkgsrc? Since 5.1
is the latest stable, I would go with that.

Rares Aioanei

Home | Main Index | Thread Index | Old Index