NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ext2 > 128 : Adopting in NetBSD 5.1

On Tue, Aug 30, 2011 at 10:09:37PM +0100, Stefano Marinelli wrote:
> > What would I need to do to adopt above modification to ext2 driver on my
> > current setup?
> Maybe upgrading to netbsd-5 branch. It is stable, with all the bugfixes and 
> some important and safe enhancements 

Ok. I have pkgsrc current. Would there be a module in that for ext2? Or do
I have to install kernel sources?

I find ext2-fuse in pkgsrc. But it is just giving segmentation violation.
I am not familiar with this. Shall I be using native driver in the kernel
or fuse?


Home | Main Index | Thread Index | Old Index