NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Problems with IBCS

Hi all,

I'm a new NetBSD's user. I'm having problems with IBCS2.
A long time ago(<1990), I developed applications using IUS, Unify DBMS and C.
Now I need to retrieve some old informations and run some statistics.
I did this in 1999 using RedHat 7.? where IBCS was running. It worked
fine as a module.
I have backups of everything: IUS, Unify, databases, etc..
Searching in Internet, NetBSD seems to be the best solution of my problem.
So, I installed NetBSD 5.0.2 (arch i386), rebuilding the kernel with
"option COMPAT_IBCS2".

I retrieve my backups in /ius directory and tried to run a small
application like "wc".
NetBSD's "file" program recognize the format of IUS's "wc" file.
"file /ius/bin/wc" results "COFF 80386".

However, when I'm trying to run "/ius/bin/wc" seems OS tries to
execute it as a shell script.

What I am doing wrong ?

Thanks in advance.
Ricardo Coelho.

Home | Main Index | Thread Index | Old Index