NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 5.1_RC3 vs pkgsrc-2010Q1-5.0.2 binaries

    Date:        Wed, 14 Jul 2010 12:34:25 -0400
    From:        Greg Troxel <>
    Message-ID:  <>

  | It seems that libpixman did have a shlib major bump.

It isn't the only one - see PR's 42182 & 43306 ... there really
(that is ***REALLY***) needs to be some kind of solution for this
before 5.1 is released - whether that solution is a pkgsrc compat
package to install in 5.1, or whether it is extra compat libraries
in 5.1 itself - some solution is needed.


Home | Main Index | Thread Index | Old Index