NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: enigmail and "Shredder" (Thunderbird) 3.0.4

On Thu, 27 May 2010 21:35:27 -0400
"Eric d'Alibut" <> wrote:

> "enigmail is not compatible with Shredder 3.0.4"
> Has anyone spotted a version of enigmail found to work with NetBSD 5?

Hi there,

After discussion with some wip/enigmail users I've added enigmail as a
build time package option on the main mail/thunderbird package. It's not
enabled by default since it's untested and adds a run time dependency
on gnupg. Though perhaps we should consider shipping it by default at
some point for binary package users.


wip maintainers: can we drop the wip/enigmail package?

Home | Main Index | Thread Index | Old Index